Bug 211049 - linux kernel 2200_smp_fc5 locks up on boot
Summary: linux kernel 2200_smp_fc5 locks up on boot
Status: CLOSED DUPLICATE of bug 211048
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-16 22:39 UTC by Leslie Satenstein
Modified: 2015-01-04 22:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 22:50:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leslie Satenstein 2006-10-16 22:39:45 UTC
Description of problem:

Newly released (16Oct2006) kernel_2200smp_fc5 locks up on boot. Get screen
messages about apci. (or something to that effect.) 

Version-Release number of selected component (if applicable):


How reproducible:

Every reboot

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Regret, log files are empty

Expected results:

Boot and if stable to replace 2187 version

Additional info:

My screen stops at x windows lockup.  My system is as follows:

intel d930 cpu on intel d945gnt motherboard
1 gig ddr2 memory (2 x 512),
HD is 250gig sata 
Nothing else out of the ordinary.

I have Reverted to previous kernel 2187 smp version

Comment 1 Dave Jones 2006-10-16 22:50:36 UTC

*** This bug has been marked as a duplicate of 211048 ***


Note You need to log in before you can comment on or make changes to this bug.