Bug 211232 - Virtual Machine Manager Preferences window has a Help button which does nothing
Virtual Machine Manager Preferences window has a Help button which does nothing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On: 209251
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 19:16 EDT by Daniel Berrange
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:18:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2006-10-17 19:16:36 EDT
+++ This bug was initially created as a clone of Bug #209251 +++

Version-Release number of selected component (if applicable):
virt-manager-0.2.3-2.fc6

How reproducible:
100%

Steps to Reproduce:
1. run virt-manager
2. Edit->Preferences; "Virtual Machine Manager Preferences" window opens 
3. Click on "Help" button in preferences window
  
Actual results:
Nothing appears to happen.  No log to stdout

Expected results:
Help should appear (or lose the button!)

-- Additional comment from berrange@redhat.com on 2006-10-06 11:06 EST --
We'll kill the help button, since no help text is available.
Comment 1 Hugh Brock 2006-10-18 15:52:37 EDT
we are now helpless
Comment 2 Brian Stein 2006-10-18 16:49:29 EDT
Patch is ready to go.
Comment 3 RHEL Product and Program Management 2006-10-18 17:06:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 4 Jay Turner 2006-10-19 10:12:48 EDT
QE ack for RHEL5.
Comment 5 Daniel Berrange 2006-10-23 09:38:04 EDT
The fix for this issue has been built into virt-manager-0.2.5-1.el5

Note You need to log in before you can comment on or make changes to this bug.