Bug 211294 - Problem when come back from hibernate
Problem when come back from hibernate
Status: CLOSED DUPLICATE of bug 210602
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-10-18 11:11 EDT by Alphonse Van Assche
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-25 12:25:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
printscreen (2.38 MB, image/png)
2006-10-18 11:11 EDT, Alphonse Van Assche
no flags Details

  None (edit)
Description Alphonse Van Assche 2006-10-18 11:11:39 EDT
Description of problem:
The display look bad when the system come back from hibernate.

Version-Release number of selected component (if applicable):

graphic adapter: 
ATI Technologies Inc RV350 AQ [Radeon 9600]
driver: radeon

Steps to Reproduce:
1. Close the system with the hibernate command. (system->shutdown->hibernate)
2. Wait that the screen is locked.  
2. Come back from hibernate.
Actual results:
The display is buggy (see screenshot)

Expected results:
Do not have to reload with metacity when the system come back from hibernate.

Additional info:
$ DISPLAY=:0 metaticy --replace, in a other tty, solve the problem.
Comment 1 Alphonse Van Assche 2006-10-18 11:11:40 EDT
Created attachment 138796 [details]
Comment 2 Bastien Nocera 2006-10-31 05:04:49 EST
Slightly different end result to bug 210602, but I guess it's the exact same bug
(I saw both of them on my Radeon equipped laptop).
Comment 3 Alphonse Van Assche 2006-10-31 11:27:40 EST
At this time, i have also the two situations, but without knowknowing what is 
different between the two “session”.
Comment 4 Matthew Miller 2007-04-06 14:24:15 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 5 Alphonse Van Assche 2007-05-25 11:59:46 EDT
Seems to be the same on current rawhide but always like in bug 210602, I think
this bug may now marked as duplicate of bug 210602.
Comment 6 Alphonse Van Assche 2007-05-25 12:25:58 EDT

*** This bug has been marked as a duplicate of 210602 ***

Note You need to log in before you can comment on or make changes to this bug.