Bug 210602 - desktop effects are corrupted after suspend resume
desktop effects are corrupted after suspend resume
Status: CLOSED DUPLICATE of bug 250677
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
: 211294 212610 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-13 00:11 EDT by Brian G. Anderson
Modified: 2007-11-30 17:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 06:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot with color lines around left windows and below toolbar. (840.56 KB, image/png)
2006-10-13 00:11 EDT, Brian G. Anderson
no flags Details

  None (edit)
Description Brian G. Anderson 2006-10-13 00:11:37 EDT
Description of problem:
I have an IBM T42p with an ati card [M10 NT].  When I resume from a suspend the
edges of windows and menus have display artifacts.  I've included a screen shot
where you can see the lines around the windoes.  The lines are more prominent
around menus, but I couldn't get a screen shot with the menus opened.


Version-Release number of selected component (if applicable):
compiz-0.0.13-0.32.20060817git.fc6
xorg-x11-drv-ati-6.6.2-4.fc6

How reproducible:
always

Steps to Reproduce:
1.enable desktop effects
2.suspend and resume the machine
3.open some menus from the toolbar
  
Actual results:
lines of color surounding the menu items.

Expected results:
only drop shadows around the windows and menus


Additional info:
disableing and enabling desktop-effects clears the problem.
Comment 1 Brian G. Anderson 2006-10-13 00:11:38 EDT
Created attachment 138400 [details]
screen shot with color lines around left windows and below toolbar.
Comment 2 Thomas M Steenholdt 2006-10-23 10:46:30 EDT
Exact same problem here,

ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]

same versions of compiz and ati drivers
Comment 3 Kris Rusocki 2006-10-28 10:42:21 EDT
Same here [M10].

Should you need any further details - let know.
Comment 4 Jukka Ketelaars 2006-10-30 10:54:07 EST
Same problem here. Also, the application icons displayed on the alt-tab window
previews are corrupted after suspend.
Comment 5 Bastien Nocera 2006-10-31 05:03:56 EST
*** Bug 212610 has been marked as a duplicate of this bug. ***
Comment 6 Andrew Duggan 2006-11-02 09:27:23 EST
Same here Radeon Mobility M6 LY and a resume from hibernate
Comment 7 Alphonse Van Assche 2007-05-25 12:26:01 EDT
*** Bug 211294 has been marked as a duplicate of this bug. ***
Comment 8 Matěj Cepl 2007-10-02 15:27:54 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 9 Matěj Cepl 2007-10-05 18:14:26 EDT
*** Bug 250677 has been marked as a duplicate of this bug. ***
Comment 10 David Campbell 2007-10-05 18:25:29 EDT
Note that this duplicate bug 250677 has other screenshot and full detail
including xorg.conf, xorg.0.log and /var/log/messages
Comment 11 Brian G. Anderson 2007-10-12 00:11:46 EDT
I'm the original reporter of the bug, but I no longer use a laptop with an ATI
card so I can't provide the additional info requested.  Perhaps one of the
duplicate reporters can provide the necessary files?
Comment 12 David Campbell 2007-10-12 01:12:30 EDT
I'm happy to take over handling requests for information on this case, see my
bug 250677 for information.  I'm still seeing this in the 2.6.22.9-91.fc7 kernel.
Comment 13 Matěj Cepl 2007-10-12 06:10:04 EDT

*** This bug has been marked as a duplicate of 250677 ***

Note You need to log in before you can comment on or make changes to this bug.