This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 211408 - python-virtinst will not install problem unpacking archive.
python-virtinst will not install problem unpacking archive.
Status: CLOSED DUPLICATE of bug 210808
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 18:05 EDT by Glenn Rottingen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 21:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glenn Rottingen 2006-10-18 18:05:34 EDT
Description of problem:
(1/1): python-virtinst-0. 100% |=========================|  28 kB    00:00     
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: python-virtinst              ######################### [1/2] 
error: unpacking of archive failed on file
/usr/lib/python2.4/site-packages/xeninst: cpio: rename

Installed: python-virtinst.noarch 0:0.95.0-1.fc6
Complete!



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-10-18 21:32:46 EDT

*** This bug has been marked as a duplicate of 210808 ***

Note You need to log in before you can comment on or make changes to this bug.