Bug 211441 - system hangs on init 1 and init 3 from virtual terminal
system hangs on init 1 and init 3 from virtual terminal
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
:
: 211442 (view as bug list)
Depends On:
Blocks: 200812
  Show dependency treegraph
 
Reported: 2006-10-19 06:22 EDT by Giribabu Bikki
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-11 02:11:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giribabu Bikki 2006-10-19 06:22:54 EDT
Description of problem:system hangs on init 1 and init 3 from virtual terminal 


Version-Release number of selected component (if applicable):


How reproducible: 


Steps to Reproduce:
1. Install RHEL5 weekely update 12 oct 06 on Dell precision 380
2. from x windows open virtual terminal
3. issue init 1 or init 3
  
Actual results: system hangs


Expected results: should log in to respective runlevels


Additional info:
Comment 1 Matthias Clasen 2006-10-19 10:08:49 EDT
*** Bug 211442 has been marked as a duplicate of this bug. ***
Comment 2 Amit Bhutani 2006-11-03 01:17:55 EST
System hangs on changing init levels is a pretty serious issue. Raising severity
so this does not get lost in the pool of "normal" severity issues.
Comment 3 Samuel Benjamin 2006-11-03 10:34:18 EST
Raised priority and added ACK flags for approval into rhel5.
Comment 4 RHEL Product and Program Management 2006-11-03 10:41:14 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Adam Jackson 2006-11-06 14:11:11 EST
What video hardware is this with?  Does it still happen with the vesa driver
loaded?  Is the box dead to the world or just to the console (ie, does the
network still work)?
Comment 6 Giribabu Bikki 2006-11-07 00:24:56 EST
The video card was nvidia NV41GL Quadro Fx 1400 and the driver is nv. It was
happening even with vesa driver loaded and the box was dead to the world.
regressed with 01 Nov 2006 weekly release and it seems fixed this issue.
Comment 7 Adam Jackson 2006-11-07 19:14:03 EST
(In reply to comment #6)
> The video card was nvidia NV41GL Quadro Fx 1400 and the driver is nv. It was
> happening even with vesa driver loaded and the box was dead to the world.
> regressed with 01 Nov 2006 weekly release and it seems fixed this issue.

To clarify, this is working now in the November 1 snapshot?
Comment 8 Giribabu Bikki 2006-11-10 07:16:52 EST
yes, this issue is fixed in 01 Nov 2006 weekly update
Comment 9 Adam Jackson 2006-11-13 09:32:00 EST
Good.  Removing from the RHEL5 list then, but leaving open, since I'm not
immediately sure which update would have fixed this.
Comment 10 Amit Bhutani 2006-11-15 09:10:01 EST
> yes, this issue is fixed in 01 Nov 2006 weekly update
This translates to kernel-2.6.18-1.2739.el5. Hope this helps.
Comment 11 Amit Bhutani 2006-11-21 21:15:27 EST
RH - Please close.
Comment 12 Samuel Benjamin 2006-11-29 08:42:14 EST
Dell verified fix. Requesting RH to close.
Comment 13 Adam Jackson 2006-11-29 09:21:54 EST
Done.
Comment 15 Yan Tian 2006-12-11 02:11:00 EST
Verified it was not found in RHEL5-Client-20061207.0. Resolved it.

Note You need to log in before you can comment on or make changes to this bug.