Bug 211589 - Fix path for mkcert.sh in dovecot
Fix path for mkcert.sh in dovecot
Status: CLOSED DUPLICATE of bug 171121
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dovecot (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Janousek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 07:51 EDT by Milan Kerslager
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-10 05:01:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix paths for SSL files in mkcert.sh script (541 bytes, patch)
2006-10-20 07:54 EDT, Milan Kerslager
no flags Details | Diff

  None (edit)
Description Milan Kerslager 2006-10-20 07:51:15 EDT
Please apply attached patch to mkcert.sh to be able to generate SSL certificates
for RH default paths to the ssl_cert_file and ssl_key_file files. They are the 
same as they are printed in /etc/dovecot.conf:

#ssl_cert_file = /usr/share/ssl/certs/dovecot.pem
#ssl_key_file = /usr/share/ssl/private/dovecot.pem
Comment 1 Milan Kerslager 2006-10-20 07:54:21 EDT
Created attachment 138964 [details]
Fix paths for SSL files in mkcert.sh script
Comment 3 Tomas Janousek 2007-01-10 05:01:12 EST

*** This bug has been marked as a duplicate of 171121 ***

Note You need to log in before you can comment on or make changes to this bug.