Bug 211655 - error: unpacking of archive failed on file /usr/lib/python2.4/site-packages/xeninst: cpio: rename
error: unpacking of archive failed on file /usr/lib/python2.4/site-packages/x...
Status: CLOSED DUPLICATE of bug 210808
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 12:57 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 14:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-10-20 12:57:32 EDT
Description of problem:
[dmalcolm@cassandra ~]$ sudo yum install virt-manager
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package virt-manager.i386 0:0.2.3-2.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: python-xeninst >= 0.93.0 for package: virt-manager
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package python-virtinst.noarch 0:0.95.0-1.fc6 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 virt-manager            i386       0.2.3-2.fc6      development       352 k
Installing for dependencies:
 python-virtinst         noarch     0.95.0-1.fc6     development        28 k

Transaction Summary
=============================================================================
Install      2 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 379 k
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: python-virtinst              ######################### [1/2] 
error: unpacking of archive failed on file
/usr/lib/python2.4/site-packages/xeninst: cpio: rename
  Installing: virt-manager                 ######################### [2/2] 

Installed: virt-manager.i386 0:0.2.3-2.fc6
Dependency Installed: python-virtinst.noarch 0:0.95.0-1.fc6
Complete!
[dmalcolm@cassandra ~]$ rpm -q python-virtinst
package python-virtinst is not installed
[dmalcolm@cassandra ~]$ rpm -V virt-manager
Unsatisfied dependencies for virt-manager-0.2.3-2.fc6.i386: python-xeninst >= 0.93.0

Manually cleaning out  /usr/lib/python2.4/site-packages/xeninst seemed to fix it
Comment 1 Jeremy Katz 2006-10-20 14:20:25 EDT

*** This bug has been marked as a duplicate of 210808 ***

Note You need to log in before you can comment on or make changes to this bug.