This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 211656 - virt-manager bails out without errors/messages
virt-manager bails out without errors/messages
Status: CLOSED DUPLICATE of bug 209122
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 13:03 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 13:13:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-10-20 13:03:04 EDT
Version-Release number of selected component (if applicable):
virt-manager-0.2.3-2.fc6
python-virtinst-0.95.0-1.fc6

Linux cassandra.boston.redhat.com 2.6.18-1.2798.fc6xen #1 SMP Mon Oct 16
15:11:19 EDT 2006 i686 i686 i386 GNU/Linux


How reproducible:
100%

Steps to Reproduce:
1. Run "virt-manager" from terminal as non-root
2. (authentication dialog pops up if needed, enter root password)
3. In "Open Connectio" dialog, ensure "Local Xen Host" radio button is selected,
and click on "Connect" button
  
Actual results:
Dialog closes and application exits, with exit code 0

Expected results:
Dialog should close, application should continue, and open a GUI window for
installing/managing machines.

Additional info:
No guests are currently installed
Comment 1 Daniel Berrange 2006-10-20 13:13:04 EDT

*** This bug has been marked as a duplicate of 209122 ***

Note You need to log in before you can comment on or make changes to this bug.