Bug 211681 - 'Hotplug scripts not working' error
'Hotplug scripts not working' error
Status: CLOSED DUPLICATE of bug 211680
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Xen Maintainance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 15:23 EDT by Tim Boyer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 17:13:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Boyer 2006-10-20 15:23:36 EDT
Description of problem:

When taking baby steps on getting a xen client going, the error 
message 'Error: Device 769 (vbd) could not be connected. Hotplug scripts not 
working.' appears:

[root@buran xen]# xm create -c myxen vmid=1
Using config file "myxen".
Error: Device 769 (vbd) could not be connected. Hotplug scripts not working.

'myxen' is the stock xmexample1 script - only thing changed is the name of the 
kernel image.  And since my disks are sda and sdb, the default disk drive 
didn't exist.

Suggest a 'specify an existing disk, dummy' error message.
Comment 1 David Lawrence 2006-10-20 17:13:43 EDT
Resolving bug as duplicate per request of submitter.

*** This bug has been marked as a duplicate of 211680 ***

Note You need to log in before you can comment on or make changes to this bug.