This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 211733 - Feature Request
Feature Request
Status: CLOSED DUPLICATE of bug 211732
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 10:31 EDT by Chris Miller
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 20:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Miller 2006-10-21 10:31:16 EDT
Install/Update failed dependency error message should distinguish between the 
two circumstances why a dependency failed.

They are:
1) other packages depend on this one
2) this package depends on other ones

This is important because they require two seperate procdures to fix.  If you 
install a lot of packages the log can be processed to seperate the two cases.
Comment 1 Miloslav Trmač 2006-10-21 20:11:26 EDT

*** This bug has been marked as a duplicate of 211732 ***

Note You need to log in before you can comment on or make changes to this bug.