Bug 211732 - Feature Request
Feature Request
Status: CLOSED DUPLICATE of bug 211735
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
:
: 211733 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 10:29 EDT by Chris Miller
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 09:40:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Miller 2006-10-21 10:29:07 EDT
Install/Update failed dependency error message should distinguish between the 
two circumstances why a dependency failed.

They are:
1) other packages depend on this one
2) this package depends on other ones

This is important because they require two seperate procdures to fix.  If you 
install a lot of packages the log can be processed to seperate the two cases.
Comment 1 Miloslav Trmač 2006-10-21 20:11:41 EDT
*** Bug 211733 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Johnson 2006-10-29 17:05:23 EST
This is a duplicate of #211735
Comment 3 Matthew Miller 2007-04-06 13:37:42 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Panu Matilainen 2007-06-27 09:40:35 EDT

*** This bug has been marked as a duplicate of 211735 ***

Note You need to log in before you can comment on or make changes to this bug.