This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 211750 - system-install-packages:109:populatePackages:AttributeError: 'SinglePackageInstaller' object has no attribute 'read_ts'
system-install-packages:109:populatePackages:AttributeError: 'SinglePackageIn...
Status: CLOSED DUPLICATE of bug 205890
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 16:32 EDT by Jakub Suchy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 16:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump of the installer (917 bytes, application/octet-stream)
2006-10-21 16:32 EDT, Jakub Suchy
no flags Details

  None (edit)
Description Jakub Suchy 2006-10-21 16:32:08 EDT
Description of problem:
A package fails to install when double clicked.

Version-Release number of selected component (if applicable):
FC6 5.92

How reproducible:
Install Fedora Core into vmware, proceed to install VMWare Tools. VMWare DVD is
mounted to a virtual machine, double-click VMWare-Tools.*.rpm. Package installer
starts and then throws and exception.

See attached file for full dump
Comment 1 Jakub Suchy 2006-10-21 16:32:08 EDT
Created attachment 139069 [details]
Dump of the installer
Comment 2 Jeremy Katz 2006-10-21 16:45:02 EDT

*** This bug has been marked as a duplicate of 205890 ***

Note You need to log in before you can comment on or make changes to this bug.