Bug 211771 - No printing on HP F300 series
No printing on HP F300 series
Status: CLOSED DUPLICATE of bug 205736
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-22 11:00 EDT by Erik Pedersen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 09:15:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Pedersen 2006-10-22 11:00:42 EDT
Description of problem:
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: 


Version-Release number of selected component (if applicable):


How reproducible:
Get no rpinting

Steps to Reproduce:
1.run system-config-printer
2.usb printer HP F335 is detected as a F300 series
3.
  
Actual results:no printing


Expected results:printout


Additional info:
Comment 1 Tim Waugh 2006-10-23 12:51:45 EDT
Can you be a bit more specific?  What's the full model name of the printer, for
instance?  How are you trying to print, and what exactly happens?  Are there
error messages?
Comment 2 Erik Pedersen 2006-10-24 07:54:22 EDT
It is called HP Deskjet F335, and in system-config-printer there is no choice 
called F3anything. I found HP-DeskJet_F300-hpijs.ppd on the net and set the 
printer up using http://localhost:631 and now it prints very nicely.
So what happens is that I can not set it up using system-config-printer.
Comment 3 Tim Waugh 2006-10-27 09:15:42 EDT
Yes, foomatic needs updating.

*** This bug has been marked as a duplicate of 205736 ***

Note You need to log in before you can comment on or make changes to this bug.