Bug 211774 - Exception popup: TBa9c752cb ConfPAP.py:85:initvars:IndexError
Exception popup: TBa9c752cb ConfPAP.py:85:initvars:IndexError
Status: CLOSED DUPLICATE of bug 211773
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: 211775 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-10-22 12:05 EDT by George N. White III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-17 19:35:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dump from bug error popup (1.88 KB, text/plain)
2006-10-22 12:05 EDT, George N. White III
no flags Details

  None (edit)
Description George N. White III 2006-10-22 12:05:41 EDT
Description of problem: TBa9c752cb ConfPAP.py:85:initvars:IndexError: list 
index out of range

Version-Release number of selected component (if applicable): 1.3.30

How reproducible: always

Steps to Reproduce:
1. run "system-control-network" as root or as a normal user
2. enter password if prompted
Actual results:  Exception popup with request to save log and submit bug report

Expected results: network configuration GUI starts

Additional info: I have several copies of the same error over the past few 
months, but now I can't connect to my provider using the wvdial method (kppp 
ppp+chat is working) so I'd like to review the configuation.  The system is a 
fairly minimal install on a dual PPro 200, regularly updated (so just started 
using the 2.6.18 kernel) and used as a firewall for my main machine.
Comment 1 George N. White III 2006-10-22 12:05:41 EDT
Created attachment 139082 [details]
dump from bug error popup
Comment 2 George N. White III 2006-10-22 12:14:25 EDT
*** Bug 211775 has been marked as a duplicate of this bug. ***
Comment 3 George N. White III 2006-11-17 19:35:16 EST
created in error

*** This bug has been marked as a duplicate of 211773 ***

Note You need to log in before you can comment on or make changes to this bug.