This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 211775 - Exception popup: TBa9c752cb ConfPAP.py:85:initvars:IndexError
Exception popup: TBa9c752cb ConfPAP.py:85:initvars:IndexError
Status: CLOSED DUPLICATE of bug 211774
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-22 12:08 EDT by George N. White III
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-22 12:14:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dump from bug error popup (1.88 KB, text/plain)
2006-10-22 12:08 EDT, George N. White III
no flags Details

  None (edit)
Description George N. White III 2006-10-22 12:08:19 EDT
Description of problem: TBa9c752cb ConfPAP.py:85:initvars:IndexError: list 
index out of range

Version-Release number of selected component (if applicable): 1.3.30


How reproducible: always


Steps to Reproduce:
1. run "system-control-network" as root or as a normal user
2. enter password if prompted
3.
  
Actual results:  Exception popup with request to save log and submit bug report

Expected results: network configuration GUI starts

Additional info: I have several copies of the same error over the past few 
months, but now I can't connect to my provider using the wvdial method (kppp 
ppp+chat is working) so I'd like to review the configuation.  The system is a 
fairly minimal install on a dual PPro 200, regularly updated (so just started 
using the 2.6.18 kernel) and used as a firewall for my main machine.
Comment 1 George N. White III 2006-10-22 12:08:19 EDT
Created attachment 139083 [details]
dump from bug error popup
Comment 2 George N. White III 2006-10-22 12:14:10 EDT
sorry for multiple reports -- Bugzilla is giving "invalid product '', press 
back" where I expect the confirmation.  This is the 1st time I've used Bugzilla 
with Opera. 


*** This bug has been marked as a duplicate of 211774 ***

Note You need to log in before you can comment on or make changes to this bug.