Bug 211787 - libvolume_id needs a patch to correctly detect new ipod models.
libvolume_id needs a patch to correctly detect new ipod models.
Status: CLOSED DUPLICATE of bug 220543
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-22 16:55 EDT by Simone Gotti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 13:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch was added by Kay Sievers to the udev-103 (1.66 KB, patch)
2006-10-22 16:55 EDT, Simone Gotti
no flags Details | Diff

  None (edit)
Description Simone Gotti 2006-10-22 16:55:42 EDT
Description of problem:

libvolume_id needs a patch to correctly detect new ipod models.
Their free space is filled of the "55 aa 00 00" sequence and they are detected
as via_raid_member.

Version-Release number of selected component (if applicable):

udev/libvolume_id-095-14

How reproducible:

always.

Additional info:

A patch was added by Kay Sievers to the udev-103:
http://www.kernel.org/git/?p=linux/hotplug/udev.git;a=commitdiff;h=2658afdcf147afd384e27f0ac9019e27de7ba397

I slighty modified it to make it apply to the current version of udev and it's
attached.

Thanks!
Comment 1 Simone Gotti 2006-10-22 16:55:42 EDT
Created attachment 139087 [details]
patch was added by Kay Sievers to the udev-103
Comment 2 Matthew Miller 2007-04-06 14:09:19 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Simone Gotti 2007-05-01 13:15:09 EDT
Unfortunately my bug report was ignored also if I reported this issue and the
same fix 2 months before bug #220543 :( 

I think you should mark it as a duplicate of that also if this is an injustice!!! :P

Bye!
Comment 4 Simone Gotti 2007-05-01 13:17:19 EDT

*** This bug has been marked as a duplicate of 220543 ***

Note You need to log in before you can comment on or make changes to this bug.