Bug 21180 - netscape 4.76 update conflicts with gnome core
Summary: netscape 4.76 update conflicts with gnome core
Status: CLOSED DUPLICATE of bug 21044
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-21 14:22 UTC by Seth Vidal
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-21 14:26:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2000-11-21 14:22:48 UTC
netscape 4.76 conflicts with gnome-core in rh 6.2

This causes netscape to fail on the upgrade request.

This is the offensive section of the .spec file
# install icon for KDE use. This is the same icon as is in gnome-core;
# it *shouldn't* conflict.

mkdir -p $RPM_BUILD_ROOT/usr/share/pixmaps
install -m 644 $RPM_SOURCE_DIR/netscape.png \
       $RPM_BUILD_ROOT/usr/share/pixmaps/

and then in the %files
/usr/share/pixmaps/netscape.png

This should be removed.
this icon was not in the earlier releases  and SHOULD not be in this file
now.

the fix is trivial - put # in front of those lines

Comment 1 Seth Vidal 2000-11-21 14:26:05 UTC
One Thing I didn't mention - I'm using helix-gnome - not rh's gnome on rh 6.2

However this file shouldn't have been added here - not this late in 6.2's
lifespan.



Comment 2 Bill Nottingham 2000-11-21 15:52:04 UTC
It doesn't conflict with the icon shipped with 6.2.

*** This bug has been marked as a duplicate of 21044 ***


Note You need to log in before you can comment on or make changes to this bug.