Bug 211823 - Upgrade libgpod to avoid crashes on Rhythmbox startup
Summary: Upgrade libgpod to avoid crashes on Rhythmbox startup
Status: CLOSED DUPLICATE of bug 211648
Alias: None
Product: Fedora
Classification: Fedora
Component: libgpod   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Update 218277
TreeView+ depends on / blocked
 
Reported: 2006-10-23 12:26 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-16 10:36:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 352972 None None None Never

Description Bastien Nocera 2006-10-23 12:26:39 UTC
libgpod-0.3.0-3.1

See the upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=352972

If an iPod is connected while Rhythmbox starts up, Rhythmbox will crash (and
burn). Upgrading libgpod to at least version 0.4 is the easiest way to work
around the problem.

Comment 1 Andre Robatino 2006-10-25 04:08:42 UTC
  Matthias Saou provides such an updated version of libgpod at Freshrpms in
order to allow the gtkpod package to work (which he told me after asking him
about the fact that he had a package which duplicated Core - the only one,
AFAIK).  He said if the Core version was updated, he would drop his.

http://lists.freshrpms.net/pipermail/freshrpms-list/2006-October/014207.html

Comment 2 Paul W. Frields 2006-11-19 19:54:30 UTC
What is the status of this update?  FC6 with my iPod Shuffle (6G) suffers from
this problem as well.

Comment 4 Alexander Larsson 2007-01-16 10:36:05 UTC

*** This bug has been marked as a duplicate of 211648 ***


Note You need to log in before you can comment on or make changes to this bug.