Bug 218277 - Upgrade to rhythmbox 0.9.6
Upgrade to rhythmbox 0.9.6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On: 211823
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-04 06:52 EST by Alex Lancaster
Modified: 2009-09-21 15:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.9.7-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 19:52:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-12-04 06:52:26 EST
Description of problem:
Fixes many outstanding bugs.  However, latest libgpod (which is isn't a hard
requirement for compiling rhythmbox itself in 0.9.6) will avoid iPod problems
which is bug #211823
Comment 1 Alexander Larsson 2006-12-05 04:42:30 EST
We're still waiting on the libgpod 0.4.1 update. When that is done we will look
at a rhythmbox update.
Comment 2 Fedora Update System 2007-01-17 11:33:12 EST
rhythmbox-0.9.7-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Fedora Update System 2007-01-22 12:24:46 EST
rhythmbox-0.9.7-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Alex Lancaster 2007-01-23 19:52:21 EST
Downloaded, installed and tested update, seems to work fine.  Closing bug.

Note You need to log in before you can comment on or make changes to this bug.