Bug 2121882 - libXau-1.0.10 is available
Summary: libXau-1.0.10 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libXau
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Benjamin Tissoires
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-08-26 23:36 UTC by Upstream Release Monitoring
Modified: 2022-09-14 04:04 UTC (History)
9 users (show)

Fixed In Version: libXau-1.0.10-1.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-14 04:04:34 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-08-26 23:36:19 UTC
Releases retrieved: 1.0.10
Upstream release that is considered latest: 1.0.10
Current version/release in rawhide: 1.0.9-9.fc37
URL: https://gitlab.freedesktop.org/xorg/lib/libxau

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1765/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/libXau

Comment 1 Upstream Release Monitoring 2022-08-26 23:36:23 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-eoeos852/libXau.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./libXau-1.0.10.tar.bz2: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Dr. Tilmann Bubeck 2022-08-30 06:51:27 UTC
updated to 1.0.10

Comment 3 Fedora Update System 2022-08-30 07:02:32 UTC
FEDORA-2022-c4ed66607e has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c4ed66607e

Comment 4 Fedora Update System 2022-08-31 02:21:26 UTC
FEDORA-2022-c4ed66607e has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-c4ed66607e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c4ed66607e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-09-14 04:04:34 UTC
FEDORA-2022-c4ed66607e has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.