Bug 212379 - gnome-vfs-deamon uses excessive cpu on network shre
gnome-vfs-deamon uses excessive cpu on network shre
Status: CLOSED DUPLICATE of bug 215890
Product: Fedora
Classification: Fedora
Component: gnome-vfs (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 212382 212383 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 11:59 EDT by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 08:27:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-10-26 11:59:28 EDT
Description of problem:
Copying files from FC6 to Windows share is extra slow (about 6% of the 100 Mib 
band width used.
gnome-vfs-deamon is using >60% of the cpu,
naulilas is using 30%.
A 3.3 GB file takes 1 hour and 40 minue.
That is on about the speend of an old disk drive comtroller on a 386.
This has been going on for some time but I only saw the gnome-vfs-daemon in top 
today. 

Version-Release number of selected component (if applicable):
nautilus-2.16.0-7.fc6 
gnome-vfs-deamon does not have a packaage name?
gnome-vfs2-2.16.0-1.fc6 

How reproducible:
evry copy across net to windows share.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
extremely long file transfer times

Expected results:
65-80% of network bandwidth used at a fraction og the cpu being used.

Additional info:
Comment 1 Alexander Larsson 2006-10-26 13:45:32 EDT
*** Bug 212383 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2006-10-26 13:46:03 EDT
*** Bug 212382 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2006-11-08 11:03:16 EST
This is quite possibly fixed by the gnome-vfs2-2.16.2-1.fc6 update. (There is a
100% cpu use bugfix in that.)

Can you verify?
Comment 4 Steve 2006-11-09 14:40:19 EST
I've got the same problem ...
I set up my home network and it is 100Mb/s (100Mb/s linksys router, 1x 1000Mb/s
XP SP2, 2x 100Mb/s XP SP2, 1x 100Mb/s FC6)
Network Performance is terrible on FC6: only about 1.7MB/s with 100% CPU IF i
use Nautilius to copy to / from other computers
HOWEVER, say if i use an XP computer and copy a file to or from other XP
computers or my FC6 computer, I'll get 10MB/s and around 5% CPU
I generally only yum update on mondays, so I'll be back if the problem continues.
hopefully everything will be fixed soon or is already fixed with latest release
update.
Comment 5 Steve 2006-11-13 11:57:19 EST
NOT FIXED with latest updates
CPU usage is till excessive (not 80%)
and network utilization is now 1.8 MB/s

again this should be 5% and 10MB/s as I get in Windows XP SP2
Comment 6 Steve 2006-11-13 11:59:43 EST
oops a few typos above ...
CPU usage is no longer 100%, it is now 80% for me which is still way too much
Comment 7 Alexander Larsson 2006-11-20 08:27:57 EST

*** This bug has been marked as a duplicate of 215890 ***

Note You need to log in before you can comment on or make changes to this bug.