This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212383 - gnome-vfs-deamon uses excessive cpu on network shre
gnome-vfs-deamon uses excessive cpu on network shre
Status: CLOSED DUPLICATE of bug 212379
Product: Fedora
Classification: Fedora
Component: gnome-vfs (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 12:04 EDT by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-26 13:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-10-26 12:04:19 EDT
Description of problem:
Copying files from FC6 to Windows share is extra slow (about 6% of the 100 Mib 
band width used.
gnome-vfs-deamon is using >60% of the cpu,
naulilas is using 30%.
A 3.3 GB file takes 1 hour and 40 minue.
That is on about the speend of an old disk drive comtroller on a 386.
This has been going on for some time but I only saw the gnome-vfs-daemon in top 
today. 

Version-Release number of selected component (if applicable):
nautilus-2.16.0-7.fc6 
gnome-vfs-deamon does not have a packaage name?
gnome-vfs2-2.16.0-1.fc6 

How reproducible:
evry copy across net to windows share.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
extremely long file transfer times

Expected results:
65-80% of network bandwidth used at a fraction og the cpu being used.

Additional info:
This is for FC6, and FC6 devel.
bugzilla says FC6 is not a vailid product
Comment 1 Alexander Larsson 2006-10-26 13:45:30 EDT

*** This bug has been marked as a duplicate of 212379 ***

Note You need to log in before you can comment on or make changes to this bug.