Bug 212395 - Yum repositories cause CD error?
Yum repositories cause CD error?
Status: CLOSED DUPLICATE of bug 212603
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 13:10 EDT by Mark Bidewell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 15:49:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Bidewell 2006-10-26 13:10:38 EDT
When installing FC6, if I attempted to use yum repositories during the install,
When I attempted to go past the package selection screen, dependency checking
would fail with the error that the DVD could not be unmounted.  Going to a
terminal and attempting to unmount resulted in a "Function not implemented
error"  I would then have to reboot and proceed with the installation.  This
occurred twice.  The two installations without selecting repositories proceeded
without error.

The DVD was a Sony DRU-520 (I believe).
Comment 1 Jeremy Katz 2006-10-30 14:21:55 EST
Can you provide the /tmp/anaconda.log from when this occurred?
Comment 2 Mark Bidewell 2006-10-30 19:16:51 EST
Is there a way I can get a log without losing my current install.  My last
install way successful so I do not have an anaconda.log.
Comment 3 Chris Lumens 2007-02-22 15:49:06 EST
If you've already done an install after the one that broke, the logs from that
error are gone.  However this sounds like a duplicate of bug 212603 so I am
going to mark it as such.  It looks like we're getting more information over there.

*** This bug has been marked as a duplicate of 212603 ***

Note You need to log in before you can comment on or make changes to this bug.