Bug 212467 - eject fails with media that have spaces in the label
eject fails with media that have spaces in the label
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 212964 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 17:01 EDT by Markku Kolkka
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 09:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2006-10-26 17:01:06 EDT
Description of problem:
eject doesn't work with removable media that have labels with spaces in them, as
a result, ejecting the media from desktop fails as well

Version-Release number of selected component (if applicable):
eject-2.1.5-4

How reproducible:
always

Steps to Reproduce:
1. Insert the FC 6 DVD
2. Let the disk automount
3. eject /dev/hdc
  
Actual results:
$ eject /dev/hdc
umount: /media/FC-6\040i386\040DVD: not found
eject: unmount of `/media/FC-6\040i386\040DVD' failed



Expected results:
The DVD is unmounted and ejected

Additional info:
Disks with no spaces in the name work normally.
Comment 1 Staffan Hamala 2006-10-30 07:38:52 EST
I just noticed that this is the same problem that I have. I didn't know it
worked with CDs without spaces in the name.

Do you also use KDE? It seemed to work in Gnome, when I checked.

[Bug 212964] New: Problem with ejecting CD/DVD in KDE.
Comment 2 Ngo Than 2006-10-30 09:47:42 EST
*** Bug 212964 has been marked as a duplicate of this bug. ***
Comment 3 Ngo Than 2006-10-30 09:59:26 EST
it's now fixed in eject-2_1_5-4_1_fc6 which will be available in FC6-update
tomorrow. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.