Bug 212489 - libttf missing
Summary: libttf missing
Status: CLOSED DUPLICATE of bug 212488
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-26 22:54 UTC by Wayne Walker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 00:17:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wayne Walker 2006-10-26 22:54:49 UTC
Description of problem:

libttf is missing


Version-Release number of selected component (if applicable):

freetype-2.2.1-10.fc6
freetype-devel-2.2.1-10.fc6

How reproducible:

100%

Steps to Reproduce:
1. "yum install freetype freetype-devel"
2. "ls /usr/lib | grep libttf"
3.
  
Actual results:

No output

Expected results:

(from fc5)

libttf.a
libttf.la
libttf.so
libttf.so.2
libttf.so.2.3.0

Additional info:

Comment 1 Behdad Esfahbod 2006-10-27 00:17:33 UTC

*** This bug has been marked as a duplicate of 212488 ***


Note You need to log in before you can comment on or make changes to this bug.