Bug 212499 - Send & Receive Mail dialog never goes away
Send & Receive Mail dialog never goes away
Status: CLOSED DUPLICATE of bug 208724
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 21:26 EDT by Braden McDaniel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 11:17:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2006-10-26 21:26:38 EDT
Description of problem:
The "Send & Receive Mail" dialog never goes away.

Version-Release number of selected component (if applicable):
2.8.0-7.fc6

How reproducible:
Consistently.
Comment 1 Braden McDaniel 2006-10-28 03:31:58 EDT
These problems appear to be related to the use of NNTP. If I disable all NNTP
accounts, the problem seems to go away.
Comment 2 Michal Babej 2006-11-06 09:21:28 EST
Hello,

I'm experiencing this with normal IMAP/POP3 accounts. Even when i click on
"Cancel" or "Cancel all" it does not disappear for a long time. Probably not an
Evolution problem, rather the server is not responding. Even if it is so,
shouldn't Evolution have some reasonable time-outs on no-response from servers ????
Comment 3 Matthew Barnes 2006-11-06 11:17:04 EST
This sounds like basically the same problem as bug #208724.

*** This bug has been marked as a duplicate of 208724 ***
Comment 4 Braden McDaniel 2007-02-01 13:17:58 EST
I think there's still a bug here. With the fix to bug 208724, the "Send &
Receive Mail" dialog finally goes away--but it takes an unreasonably long time.
It seems like it eventually just times out.

As noted above, this is only exhibited if an NNTP account is enabled.
Comment 5 Braden McDaniel 2007-02-01 13:31:51 EST
I've filed bug 226811 on the remaining issue.
Comment 6 Matthew Barnes 2007-02-01 14:20:30 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.