Bug 212530 - Can't switch to virtual terminal 1 to 5 from graphical part of installation by Ctrl-Alt-F1 to F5
Can't switch to virtual terminal 1 to 5 from graphical part of installation b...
Status: CLOSED DUPLICATE of bug 206898
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 05:13 EDT by Pavel Starek
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-27 11:53:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Starek 2006-10-27 05:13:47 EDT
Description of problem:
If in Anaconda is selected installation language Czech [Čeština] and keyboard
mapping is selected Czechoslovakian (qwertz) [Československá (qwertz)], is not
possible in next steps of installation to switch on another virtual terminal by
Ctrl+Alt+Fx key shortcut. If selected keyboard mapping is Czechoslovakian
[Československá] there is no problem to switch on other virtual terminal by
Ctrl-Alt-Fx shortcut. Key shortcut Ctrl-Alt-Del for stop X server is functional.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. - start graphical installation
2. - select Czech (Čeština) lang. during installation process
3. - select Československá (qwertz) as keyboard mapping, then press Next
4. - and now is not possible to switch on another virtual terminal by Ctrl-Alt-Fx
  
Actual results:




Expected results:
Possibility to switch on other virtual terminals by Ctrl-Alt-Fx.


Additional info:
Problem can remain after installation in normal desktop enviroment (i have not
tested), so this not have to be a problem of Anaconda, but x.org part of Fedora
Core 6.
Comment 1 Gen Zhang 2006-11-02 07:23:05 EST
See bug 206898
Comment 2 Gabor Nagy 2006-11-09 20:25:52 EST
Same with Hungarian keyboards.
As far as I see it is happening if you have more than one layouts installed, but
to be verified.
For instance it happens as well if I add "US English" and "US English
alternative international (former us_intl)" together.
Comment 3 Matěj Cepl 2006-12-27 11:53:02 EST

*** This bug has been marked as a duplicate of 206898 ***

Note You need to log in before you can comment on or make changes to this bug.