Bug 212531 - hpijs requires libsane-hpaio (libhpip.so)
hpijs requires libsane-hpaio (libhpip.so)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: FC6Update 212532
  Show dependency treegraph
 
Reported: 2006-10-27 05:42 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.6.10-1.fc6.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 05:11:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-10-27 05:42:46 EDT
Description of problem:
Seems to be a dependency problem:
[tim@cyberelk ~]$ rpm --test -e libsane-hpaio
error: Failed dependencies:
        libhpip.so.0()(64bit) is needed by (installed) hpijs-1.6.7-4.x86_64
        libsane-hpaio is needed by (installed) sane-backends-1.0.18-5.fc6.x86_64

The libhpip.so.0 line shouldn't be there.

Version-Release number of selected component (if applicable):
hplip-1.6.7-4

How reproducible:
100%

Steps to Reproduce:
1. rpm --test -e libsane-hpaio

This came from bug #212139 comment #6.
Comment 1 Fedora Update System 2006-11-01 14:27:32 EST
Errata pushed: hplip-1.6.10-1.fc6.4

Note You need to log in before you can comment on or make changes to this bug.