Bug 212570 - Screen locking has no password box, unable to unlock.
Screen locking has no password box, unable to unlock.
Status: CLOSED DUPLICATE of bug 212194
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 11:06 EDT by Nurdin Premji
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 12:22:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nurdin Premji 2006-10-27 11:06:51 EDT
Description of problem:
When The screensaver turns on and the screen locks, there is no box to type in a
password so it is impossible to unlock.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.17.1-1.fc7


How reproducible:
All the time

Steps to Reproduce:
1. Lock Screen
2. Try typing in password
3.
  
Actual results:
No password text box.

Expected results:
Password text box.

Additional info:
Comment 1 Matthias Clasen 2006-10-27 12:22:07 EDT

*** This bug has been marked as a duplicate of 212194 ***

Note You need to log in before you can comment on or make changes to this bug.