Bug 212194 - unlock dialog has no password entry
Summary: unlock dialog has no password entry
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 212285 212570 212754 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-25 16:01 UTC by Bill Nottingham
Modified: 2014-03-17 03:03 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-24 06:23:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-10-25 16:01:44 UTC
Description of problem:

The lock dialog has 'unlock' and 'cancel' buttons, but no password entry.

Makes unlocking the screen tricky.

Version-Release number of selected component (if applicable):

gnome-screensaver-2.17.1-1.fc7

Comment 1 Ray Strode [halfline] 2006-10-25 16:08:21 UTC
this is probably fallout from the async pam changes that haven't landed upstream
yet.

Comment 2 Matthias Clasen 2006-10-26 18:47:11 UTC
rebuilding 2.17.1 without the pam and smartcard patches yields a working screensaver

Comment 3 Matthias Clasen 2006-10-27 04:28:20 UTC
*** Bug 212285 has been marked as a duplicate of this bug. ***

Comment 4 Matthias Clasen 2006-10-27 16:22:20 UTC
*** Bug 212570 has been marked as a duplicate of this bug. ***

Comment 5 David Zeuthen 2006-10-27 17:04:58 UTC
also seeing this on gnome-screensaver-2.17.1-1.fc7

Comment 6 Alexandre Oliva 2006-10-28 18:48:37 UTC
*** Bug 212754 has been marked as a duplicate of this bug. ***

Comment 7 Pierre Ossman 2006-11-02 10:06:43 UTC
Any ETA on getting our machines unlockable again? :)

Comment 8 Ray Strode [halfline] 2006-11-02 14:59:12 UTC
ah sorry guys! I thought we temporarily reverted the patches (until I had time
ot fix them up).  I'm not running rawhide right now (until RHEL5 comes out), so
I didn't notice this was actively broken.

I'll remove the patches for now.

Comment 9 Matthias Clasen 2007-03-24 06:23:40 UTC
This has been fixed a while ago.


Note You need to log in before you can comment on or make changes to this bug.