Bug 212575 - Upgrading from FC5 to FC6 locks up at dependency check
Upgrading from FC5 to FC6 locks up at dependency check
Status: CLOSED DUPLICATE of bug 211896
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 11:34 EDT by Răzvan Sandu
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 20:11:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2006-10-27 11:34:05 EDT
Description of problem:

When trying to upgrade a stock FC5 install from FC6 CD or DVD, installation
locks up in the screen "Dependency check". A message of "No handlers could be
found for logger "yum.YumBase"   " appears in text-mode installation.

Version-Release number of selected component (if applicable):
Stock FC6 CD or DVD.

How reproducible:
Try to upgrade a FC5 installation using a stock FC6 CD or DVD

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Upgrade locks up.

Expected results:
Upgrade should perform normally.

Additional info:
Comment 1 Jackie 2006-10-27 17:35:26 EDT
I had this happen to me as well, I just left the system alone for about 45
minutes and it fixed its self. Also, beware that if you are upgrading from FC5
to FC6, it will take an extra long time to update (the ETA reached 350 minutes
or more). 
Comment 2 Bengt-Erik Soderstrom 2006-10-30 04:24:54 EST
It happened to me as well. Installation from DVD.  When about 75% (after about 3
hours) of my update from FC5 was ready, it just stopped. No messages, just the
rotating mouse pointer was there. I waited a further 2 hours and the decided to
force a reboot, once again started the installation. This time everything went
through. One observation though: Several times during the installation a
dependency check with a progress bar is shown. In the last 3(?) times of this
window the progress bar remains at zero (=no progress) but nevertheless the
installation goes on.
Comment 3 Jeremy Katz 2006-10-30 14:28:10 EST
Does it lock up or does it just take a long time?
Comment 4 Răzvan Sandu 2006-11-02 20:11:36 EST
Thank you for your responses. Indeed, it doesn't lock up, just last painfully
long and dirts the screen with the quoted message.

However, it seems there *are* some bugs around in anaconda or yum ;-)  - see bug
#212180 which I also experienced.

Regards,
Razvan


*** This bug has been marked as a duplicate of 211896 ***

Note You need to log in before you can comment on or make changes to this bug.