Bug 212610 - decoration plugin does not redraw correct after waking up from suspend
Summary: decoration plugin does not redraw correct after waking up from suspend
Status: CLOSED DUPLICATE of bug 210602
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-27 18:35 UTC by Wander Boessenkool
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 10:03:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shell script to toggle the activation of the decoration plugin (383 bytes, application/octet-stream)
2006-10-27 18:35 UTC, Wander Boessenkool
no flags Details

Description Wander Boessenkool 2006-10-27 18:35:16 UTC
Description of problem:
After waking up from a suspend all the window decorations (titlebars, shadows,
borders) handled by the decoration plugin will be corrupted on my laptop (Radeon
M300 video with radeon driver)

Version-Release number of selected component (if applicable):
0.0.13-0.32.20060817git.fc6

How reproducible:
Always


Steps to Reproduce:
1. Suspend to ram
2. Wake-Up
  
Actual results:
Psychedelic colours where the titlebars, borders and shadows should be

Expected results:
The actual titlebars, borders and shadows

Additional info:
Workaround: toggle the activation of the decoration plugin to reset the decorations

Comment 1 Wander Boessenkool 2006-10-27 18:35:16 UTC
Created attachment 139604 [details]
Shell script to toggle the activation of the decoration plugin

Comment 2 Bastien Nocera 2006-10-31 10:03:44 UTC

*** This bug has been marked as a duplicate of 210602 ***


Note You need to log in before you can comment on or make changes to this bug.