Bug 21262 - installing on system with Solaris/x86
Summary: installing on system with Solaris/x86
Status: CLOSED DUPLICATE of bug 10001
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: noarch Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 19:58 UTC by Fedor Bokov
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 19:14:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fedor Bokov 2000-11-22 19:58:00 UTC
installing RedHat 7 on system with Solaris/x86 partition unconditionally 
overwrites that Solaris partition because partition ID of Soalris is the 
same as Linux swap.
now installer does not ask about which swap partitions to use and 
unconditionally formats(mkswap)/activates(adds them to fstab) ALL Linux 
swap partitions.
I belive it should provide a list of found Linux Swap (Solaris) partitions
and asks about which one(or more) to use as swap.

Comment 1 Michael Fulbright 2000-11-29 19:13:56 UTC

*** This bug has been marked as a duplicate of 10001 ***


Note You need to log in before you can comment on or make changes to this bug.