This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212690 - python-virtinst package broken
python-virtinst package broken
Status: CLOSED DUPLICATE of bug 210808
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
6
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 01:03 EDT by Paul Wouters
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 11:55:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2006-10-28 01:03:11 EDT
Description of problem:

yum update:

Installing:
 python-virtinst         noarch     0.95.0-1.fc6     core               28 k
     replacing  python-xeninst.noarch 0.93.0-1


Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: python-virtinst              ######################### [1/2]
error: unpacking of archive failed on file
/usr/lib/python2.4/site-packages/xeninst: cpio: rename

Installed: python-virtinst.noarch 0:0.95.0-1.fc6
Replaced: python-xeninst.noarch 0:0.93.0-1
Complete!

but really, it did not install. and running yum update again repeats these
results. I am using "mirrorlist", and yum doesnt cache the package in
/var/cache/yum/updates/packages/ so my guess is that it is the latest version
and it is broken, and is on all the mirrors.
Comment 1 Jeremy Katz 2006-10-30 11:55:19 EST

*** This bug has been marked as a duplicate of 210808 ***

Note You need to log in before you can comment on or make changes to this bug.