Bug 212707 - unshield can not decompress MS Reader
unshield can not decompress MS Reader
Status: CLOSED DUPLICATE of bug 212516
Product: Fedora
Classification: Fedora
Component: unshield (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 03:58 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 05:50:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-10-28 03:58:18 EDT
Description of problem:

unshield-0.5-5.fc6.x86_64 is unable to uncompress the cabs contained in the MS
Reader .exe 
http://www.microsoft.com/reader/downloads/pc.asp
It complains about bad checksums for every file, and skips them

Debian users report that their 32bit binary works
Comment 1 Michael Schwendt 2006-10-28 05:50:05 EDT

*** This bug has been marked as a duplicate of 212516 ***

Note You need to log in before you can comment on or make changes to this bug.