Bug 212718 - launchmail shortcut should start evolution in mail mode
launchmail shortcut should start evolution in mail mode
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: htmlview (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: 212793
  Show dependency treegraph
 
Reported: 2006-10-28 06:01 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: htmlview-3.0.0-15.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 22:42:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-10-28 06:01:15 EDT
This is an old bug that has come back again.

The shortcut to load the system mailer launches evolution in the mode it was
last in.
i.e. it just loaded the calendar instead of the mailer
Comment 1 Matthias Clasen 2006-10-29 00:04:40 EDT
This is due to 

        # Remove arguments
        GCONF="`echo $GCONF | cut -f1 -d" "`"

Which does the wrong thing for evolution. Removing that line fixes the evolution
problem, but makes thunderbird come up with a composer window instead of the
main window.

A clean solution would require to store two separate commands, one to bring up
the mail client, and one to compose a message.
Comment 2 Fedora Update System 2006-11-02 16:45:54 EST
htmlview-3.0.0-15.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Fedora Update System 2006-11-06 14:52:48 EST
htmlview-3.0.0-15.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Matthew Barnes 2006-11-10 22:42:21 EST
Closing this per the previous comments from Fedora Updates System.
Please feel free to re-open this bug if you encounter the problem again.

Note You need to log in before you can comment on or make changes to this bug.