Bug 21273 - cannot dump fs other than /
Summary: cannot dump fs other than /
Status: CLOSED DUPLICATE of bug 21272
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-23 03:15 UTC by ae
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-23 03:15:55 UTC


Attachments (Terms of Use)

Description ae 2000-11-23 03:15:47 UTC
cannot dump fs other than /

EXAMPLE:

LIST="/var /"

for j in $LIST; do
	/sbin/dump 0bBuf 48 500000 /dev/nst0 $j
done

export TAPE=/dev/st0
mt rewind

/sbin/restore is 1
. is not on the tape
Root directory is not on tape
abort? [yn] n
/sbin/restore > ls
/sbin/restore > quit

[root@dogsbody /var]# /sbin/restore is 2
/sbin/restore > ls
.:
.bash_history  dos            net            tmp--          u6 
bin            etc            opt            u1             u7 
boot           home           proc           u10            u8 
burner         info           roast          u11            u9 
cdrom          lib            root           u2             usr 
cdrom4         lost+found/    sbin           u3             var 
cdrom6         misc           tftpboot       u4 
dev            mnt            tmp            u5 

/sbin/restore > quit



Tested other way around; in thad case file 1 looks like my root,
and file 2 DOES NOT show anything.


------------------------------------------------------------------------
[ maybe related, maybe independant. ]
Trouble with writing multiple tape files from Solaris client; can
see only the last in the set.  This worked OK a while ago.
Am using the no-implicit-rewind device /dev/nst0.

dump-0.4b19-5.6x
kernel-smp-2.2.16-3
rmt-0.4b19-5.6x

Comment 1 Bill Nottingham 2000-11-24 05:31:06 UTC

*** This bug has been marked as a duplicate of 21272 ***


Note You need to log in before you can comment on or make changes to this bug.