Bug 212754 - can't unlock: password prompt is gone
Summary: can't unlock: password prompt is gone
Status: CLOSED DUPLICATE of bug 212194
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-28 18:46 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 18:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-10-28 18:46:58 UTC
Description of problem:
After upgrading to gnome-screensaver-2.17.1-1.fc7.x86_64.rpm, when the screen
saver kicks in and locks the screen, I can't get out of it any more.  Even
though it displays the window in which the password prompt should be, the actual
box in which the password is to be entered is not there, and entering the
password nevertheless has no effect.

Downgrading to gnome-screensaver-2.16.0-7.fc6 and then killing the password
prompt process fixes it.

Comment 1 Alexandre Oliva 2006-10-28 18:48:24 UTC
Sorry about the dupe, clicked on submit too fast, before the search on another
tab was complete ;-(

*** This bug has been marked as a duplicate of 212194 ***


Note You need to log in before you can comment on or make changes to this bug.