This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 21278 - when installing linux 7.0 when it is configured and starts copying files gives foll error
when installing linux 7.0 when it is configured and starts copying files give...
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-23 07:27 EST by amod mitragotri
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 14:13:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description amod mitragotri 2000-11-23 07:27:57 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?

intf.run(todo, test = test)
 
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py",
line 1030, in run
    rc = apply (step[1](), step[2])

File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in __call__
 
if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in doInstall

self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py",
line 1298, in instCallback
 
self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2]
 No such file or directory: '/mnt/source/RedHat/RPMS/setup-2.3.4-1.noarch.rpm'


Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/setup-2.3.4-1.noarch.rpm

total: 0
self: <todo.ToDo instance at 827c770>

h: <header object at 86dbbf8>
amount: 0

intf: <text.InstallProgressWindow instance at 8e25aa8>
what: 2


ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4

(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-11-29 14:12:58 EST

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.