Bug 212797 - boot up with rhgb sometimes finishes on wrong VT
boot up with rhgb sometimes finishes on wrong VT
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop
: 212946 (view as bug list)
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-10-29 01:21 EST by Ray Strode [halfline]
Modified: 2008-01-08 04:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 04:57:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2006-10-29 01:21:59 EST
Occasionally when booting up using rhgb, the machine is left at VT 1 instead of
VT 7.

I believe this happens when rhgb's X server exits after gdm's X server starts. 
We should probably kill the old X server before starting the new one, if we can.
Comment 1 Eric Mader 2006-11-02 14:58:26 EST
I'm seeing this even with the 0.16.4-2.fc6 version of rhgb.
Comment 2 Ray Strode [halfline] 2006-11-02 18:27:33 EST
Hi, you're one version behind :-)

* Wed Oct 25 2006 Ray Strode <rstrode@redhat.com> - 0.16.4-3
- kill rhgb before gdm starts to prevent weird vt switching
  behavior (bug 211848)

Comment 3 Ray Strode [halfline] 2006-11-02 18:28:52 EST
*** Bug 212946 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.