Bug 212946 - gdm not always started on boot - Acer TravelMate 4000 FLCi laptop
gdm not always started on boot - Acer TravelMate 4000 FLCi laptop
Status: CLOSED DUPLICATE of bug 212797
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 04:39 EST by Gerard Fernandes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 18:28:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerard Fernandes 2006-10-30 04:39:28 EST
Description of problem: On boot-up, gdm is not always started and quite
frequently I'm presented with a text-console login (aka init-3).


Version-Release number of selected component (if applicable): FC6 default
desktop install updated as of 29th October 2006 with 1 additional package - the
"ipw2200" firmware from the livna repositories.


How reproducible: Approximately 50% of the time.


Steps to Reproduce:
1. Power on the laptop and observe...
2.
3.
  
Actual results: Frequently presented with text-more login (after a seemingly
normal graphical boot-up)


Expected results: To see the "gdm" login screen.


Additional info:
Comment 1 Gerard Fernandes 2006-10-30 04:43:26 EST
Apart from this one niggling issue....

CONGRATULATIONS on another great release guys!

The AIGLX eye-candy is absolute magic to the eyes :)

You must have some pity for those sorry folks at Redmond. At this rate, what is
Mr. Gates going to do? Have a heart guys ;)
Comment 2 Ray Strode [halfline] 2006-10-30 12:02:34 EST
if you install the rhgb that's in updates-testing does the problem go away?
Comment 3 Gerard Fernandes 2006-11-02 17:18:55 EST
Updated the system as of yesterday and its fine now.

NetworkManager doesn't connect to the wireless consistently - sometimes even
though it detects the wireless network correctly, it fails to connect. I'll
check bugzilla for related issues and if none exists, will file one.
Comment 4 Ray Strode [halfline] 2006-11-02 18:28:51 EST
great thanks.



*** This bug has been marked as a duplicate of 212797 ***

Note You need to log in before you can comment on or make changes to this bug.