Bug 212799 - cannot login with fc6 - white overlay on graphical screen
cannot login with fc6 - white overlay on graphical screen
Status: CLOSED DUPLICATE of bug 212798
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 01:37 EST by Peter Ennis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 01:44:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2006-10-29 01:37:59 EST
Description of problem:

1. download dvd iso and verified disk before install
2. select software development option
3. accept default settings for LVM
4. when asked to add a used I gave a password with
only 4 letters and it complained that it was not
secure enough. The system went forward anyway,
and did not let me go back to change the password.
5. Completed install
6. When the login screen should appear the graphic
is only half the screen and the system freezes
7. Reboot and next time the whole screen is visible
with a white overlay and only 3.4 of the size of the
video monitor
8. Cannot login. No user exists but I can get
to single user mode by editing grub and login
as root.
9. The machine is not connected to the internet,
but I could play with the settings and then try
yum update.
10. Nothing found in search for similar bugs, but
I do not think this can only be me.

Recommendations? What info do you want added
to the bug? What commands to run to get
the info? I can deal with the general stuff
but may need some guidance if it gets into
running debug traces.



Version-Release number of selected component (if applicable):
FC6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Ennis 2006-10-29 01:44:14 EST

*** This bug has been marked as a duplicate of 212798 ***

Note You need to log in before you can comment on or make changes to this bug.