Bug 21281 - RFE: move sound stuff to a seperate init script
RFE: move sound stuff to a seperate init script
Status: CLOSED DUPLICATE of bug 16665
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-23 08:45 EST by Gerald Teschl
Modified: 2014-03-16 22:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 03:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-11-23 08:45:38 EST
Please move the sound stuff from rc.sysinit to a seperate init script.
Advantages:

(1) Sound can be easily controlled (on/off) via the init script.
(2) It is still possible to boot into single user mode with a buggy sound
module which causes the kernel to freeze.
Comment 1 Bill Nottingham 2000-12-12 03:07:28 EST

*** This bug has been marked as a duplicate of 16665 ***

Note You need to log in before you can comment on or make changes to this bug.