Bug 21315 - default widget on logout screen
default widget on logout screen
Status: CLOSED DUPLICATE of bug 24738
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
4.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-24 17:10 EST by Ed McKenzie
Modified: 2013-04-02 00:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-27 10:20:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-11-24 17:10:28 EST
Bringing up the logout dialog with ctrl-alt-del selects the logout option,
but for some reason the 'help' button is the default widget. Is this
behavior intentional? I would think that either 'ok' or 'cancel' would be a
more reasonable default, as the way things are now it's not possible to log
out using only the keyboard.
Comment 1 Ed McKenzie 2000-11-24 17:28:52 EST
actually, it _is_ possible to log out using only the keyboard, but i still think
the default button should be 'yes' rather than 'help.' the 'yes' button is
double-bordered but it isn't the default button, which is odd...
Comment 2 Elliot Lee 2001-02-01 20:14:35 EST

*** This bug has been marked as a duplicate of 24738 ***

Note You need to log in before you can comment on or make changes to this bug.