Bug 21316 - "exceptional condition" lockup
"exceptional condition" lockup
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-24 18:35 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 15:25:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exceptional condition report during post-install (1016 bytes, text/plain)
2000-11-24 18:45 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-11-24 18:35:08 EST
I've installed RH 7.0 in a linux-only i686, using auto disc partition (save nothing) in both gui install and text-mode.
This problem (alas) is intermittant.  On the first install (either auto or text)  the components have written to disc
without a problem, but in the post-install configuration stage I get a pop-up report "an exceptional condition has
occurred"  and am asked to report this to bugzilla.  Here I am.  I have on floppy a 10 or 12 line file which appears
to deal with anaconda, and which is way over my simple head. I didn't find this in a form I recognize on errata.  
I'll be glad to send the file as an attachment if you give me an email address. Or whatever you wish.  Resorting 
to brute force and awkwardness, I've repeated the whole install from boot up (gui and text), and the second time 
there's no problem.  Great distribution, incidentally.  I'm a KDE user, if that matters.   bpquinn
Comment 1 Need Real Name 2000-11-24 18:45:25 EST
Created attachment 5705 [details]
exceptional condition report during post-install
Comment 2 Michael Fulbright 2000-11-29 15:25:22 EST
This is most certainly a problem either with your CDROM drive or the CD you are
installing from. If you purchased the CD from Red Hat then you can get a
replacement CD from Red Hat.

This is a dupe of bug 18019.

Note You need to log in before you can comment on or make changes to this bug.