Bug 21333 - Can't boot after upgrade (6.1->7.0) with Solaris x86 partitions
Summary: Can't boot after upgrade (6.1->7.0) with Solaris x86 partitions
Status: CLOSED DUPLICATE of bug 10001
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-25 23:48 UTC by Scott Dunbar
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 18:55:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Dunbar 2000-11-25 23:48:06 UTC
I had Solaris x86 (Solaris 8) and RH 6.1 installed.  Upgraded to RH 7 and
now, during boot I get:

Invalid session number or type of track
Kernel panic: VFS: Unable to mount root fs on 03:07

If I change the partition types of the Solaris x86 partitions to something
besides 0x82 (tried 0xA1), Linux boots fine.  I assume that Linux is trying
to use the Solaris x86 partitions, even though /etc/fstab has no mention of
them.

System is a Dell PII 450Mhz with 128Mb RAM.  Solaris is over the default
IDE disk and a SCSI disk, using an Adaptec 2940W controller.  Linux is only
on the IDE disk.  Win98 is also on the IDE disk.

Comment 1 Michael Fulbright 2000-11-29 19:45:19 UTC
Passing to QA to reproduce.

Comment 2 Brock Organ 2000-12-04 18:55:20 UTC
this is a known issue, and is on the feature request list for future releases
... thanks for your report!


*** This bug has been marked as a duplicate of 10001 ***


Note You need to log in before you can comment on or make changes to this bug.