Bug 213400 - Firefox UI is not localized
Firefox UI is not localized
Status: CLOSED DUPLICATE of bug 212805
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC7Target
  Show dependency treegraph
 
Reported: 2006-11-01 05:41 EST by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 10:29:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-11-01 05:41:26 EST
Description of problem:

Somehow the firefox 2 packages in devel do not pick up French localization on my
box and use an English-only UI. The FC6 packages were fine

Version-Release number of selected component (if applicable):

firefox-2.0-2.fc7.x86_64
Comment 1 Christopher Aillon 2006-11-01 10:29:00 EST
Known issue.

*** This bug has been marked as a duplicate of 212805 ***

Note You need to log in before you can comment on or make changes to this bug.