Bug 213448 - sane-backends-devel doesn't allow external SANE modules
Summary: sane-backends-devel doesn't allow external SANE modules
Status: CLOSED DUPLICATE of bug 209389
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-01 15:25 UTC by Tim Waugh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 07:43:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2006-11-01 15:25:58 UTC
Description of problem:
The sanei interface is not exposed through sane-backends-devel.  I think we need
to have the sanei*.h header files provided.

Version-Release number of selected component (if applicable):
sane-backends-devel-1.0.18-5.fc6

Additional info:
Currently hplip builds its libsane-hpaio module by statically including some
header files in its own source code.  It ought to use the sanei*.h ones from
SANE itself.

Comment 1 Nils Philippsen 2007-07-24 07:43:30 UTC

*** This bug has been marked as a duplicate of 209389 ***


Note You need to log in before you can comment on or make changes to this bug.