Bug 213448 - sane-backends-devel doesn't allow external SANE modules
sane-backends-devel doesn't allow external SANE modules
Status: CLOSED DUPLICATE of bug 209389
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 10:25 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 03:43:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-11-01 10:25:58 EST
Description of problem:
The sanei interface is not exposed through sane-backends-devel.  I think we need
to have the sanei*.h header files provided.

Version-Release number of selected component (if applicable):
sane-backends-devel-1.0.18-5.fc6

Additional info:
Currently hplip builds its libsane-hpaio module by statically including some
header files in its own source code.  It ought to use the sanei*.h ones from
SANE itself.
Comment 1 Nils Philippsen 2007-07-24 03:43:30 EDT

*** This bug has been marked as a duplicate of 209389 ***

Note You need to log in before you can comment on or make changes to this bug.