Bug 213561 - /usr/lib/perl5/vendor_perl/5.8.8/auto is not owned by any package
/usr/lib/perl5/vendor_perl/5.8.8/auto is not owned by any package
Status: CLOSED DUPLICATE of bug 214580
Product: Fedora
Classification: Fedora
Component: perl-MailTools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 18:35 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-08 09:48:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-11-01 18:35:53 EST
Description of problem:
$ rpm -qf /usr/lib/perl5/vendor_perl/5.8.8/auto
file /usr/lib/perl5/vendor_perl/5.8.8/auto is not owned by any package
$

$ tree /usr/lib/perl5/vendor_perl/5.8.8/auto
/usr/lib/perl5/vendor_perl/5.8.8/auto
`-- Mail
    |-- Internet
    |   |-- _prephdr.al
    |   |-- add_signature.al
    |   |-- autosplit.ix
    |   |-- escape_from.al
    |   |-- nntppost.al
    |   |-- reply.al
    |   |-- send.al
    |   |-- sign.al
    |   |-- smtpsend.al
    |   `-- unescape_from.al
    `-- Util
        |-- autosplit.ix
        |-- mailaddress.al
        |-- maildomain.al
        `-- read_mbox.al

3 directories, 14 files
$ 

Version-Release number of selected component (if applicable):
perl-MailTools-1.74-3

How reproducible:
Everytime, see above.

Actual results:
/usr/lib/perl5/vendor_perl/5.8.8/auto is not owned by any package

Expected results:
Please either own /usr/lib/perl5/vendor_perl/5.8.8/auto or move the package into 
another path (e.g. look to perl-DBI, it uses /usr/lib/perl5/vendor_perl/5.8.8/
i386-linux-thread-multi/auto).

Additional info:
If needed, re-assign to the perl package in Fedora Core, but the problem really 
should be solved...
Comment 1 Robin Norwood 2006-11-02 22:12:32 EST
See also bug #73970 - the other 'auto' directories are handled by the perl rpm,
so I suspect that is the correct thing to do in this case.
Comment 2 Paul Howarth 2006-11-08 09:48:44 EST
Closing this as a duplicate of a new bug raised on the main perl package (as
agreed with Robin) since bugzilla doesn't allow reassignments of bugs between
products AFAIK (i.e. Extras and Core in this case).

The perl-DBI solution is not appropriate here because perl-DBI is an
architecture-specific package and hence uses different directories to
perl-MailTools, which is an architecture-independent package.

*** This bug has been marked as a duplicate of 214580 ***

Note You need to log in before you can comment on or make changes to this bug.